Zyxel Networks
Zyxel Networks GS1900-8 V2, 8 Port Gbe L2 Smart Switch, Desktop, Fanless (5y
ZYXEL GS1900-8 V2, 8 PORT GBE L2 SMART SWITCH, DESKTOP, FANLESS (5Y WARRANTY)
-
1–2 dienos Greitas pristatymas
-
40+ Šalys, į kurias siunčiame
-
14 metų IT rinkoje
-
2000+ B2B klientai
Parametrai
| Short summary | The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it?s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed. |
| Ports quantity | 8 |
| Ethernet LAN (RJ-45) ports quantity | 8 |
| Switching capacity, Gbit/s | 16 |
| Packet transfer speed | 11.9 Mpps |
| MAC address table, entries | 8000 |
| Power over Ethernet (PoE) Support | No |
| Power consumption, W | 5 |
| Dimensions W x D x H, mm | 250 x 104 x 27 |
| Weight, g | 650 |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Broadcast storm control | Yes |
| Quality of Service (QoS) support | Yes |
| Switch type | Managed |
| Authentication method | RADIUS, TACACS+ |
| Certification | CE, FCC, RCM, Class A, BSMI CNS 13438, LVD LVD EN 62368-1, BSMI CNS 14336-1 |
| IGMP snooping | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB |
Garantija ir informacija
Užsisakykite prekes internetu ir atsiskaitykite šių bankų elektroninės bankininkystės sistemomis: SEB, Swedbank, Luminor, Šiaulių bankas, Citadele, Urbo, Paysera, bei Apple Pay ir Google Pay.
Užsakymus atlikus iki 11:00 valandos, prekės pristatymo terminas 1 darbo diena, tam tikroms prekių grupėms taikomi kiti (ilgesni) pristatymo terminai.
Atsimėmimas galimas DPD Pickup terminaluose. Pristatymo į DPD terminalą kaina nuo 3,00 Eur;
Svarbu! Prekes gali priimti/ atsiimti tik užsakymą vykdęs asmuo, arba asmuo nurodytas užsakymo formoje. Priimant/atsiimant prekes būtina turėti asmens tapatybę patvirtinantį dokumentą (asmens tapatybės kortelę, pasą, vairuotojo pažymėjimą). Kurjeris jūsų paprašys pateikti dokumentą.
Svarbu! Prekių pristatymo metu Jūs privalote patikrinti siuntinio būklę. Jei esate nepatenkintas prekės būkle, turite teisę nepasirašyti važtaraščio ir prekę grąžinti. Jums pasirašius važtaraštį mes neprisiimame atsakomybės dėl prekės būklės, t.y. išorinių pažeidimų (jei tai nėra gamyklinis brokas) ir komplektacijos trūkumų.
MDP CLOUD internetinėje parduotuvėje shop.mdpcloud.lt įsigytoms prekėms yra taikomi gamintojų nustatyti garantiniai terminai ir sąlygos. Prekėms yra taikomas Lietuvos Respublikos nustatytas 24 mėn. garantinis laikotarpis, tam tikroms prekių grupėms gamintojai gali nustatyti kitokius (trumpesnius arba ilgesnius) garantinius terminus, tokiais atvejais yra taikomas gamintojo nustatytas garantinis laikotarpis.
Įsigiję prekių internetu, turite teisę per 14 darbo dienų nuo prekės pristatymo dienos atsisakyti pirkimo – pardavimo sutarties, pranešdami apie tai el. paštu: shop@mdpcloud.lt arba raštu, siunčiant registruotą laišką adresu: Kareivių g. 11B, LT-09109, Vilnius.
Tuo atveju, jei nusipirkę prekę pastebėjote, kad ji yra nekokybiška, galite grąžinti pirkinį mums per 14 darbo dienų, kurios skaičiuojamos nuo pristatymo dienos. Nekokybiška prekė bus nemokamai pakeista nauja arba Jums bus grąžinti už prekę sumokėti pinigai. Pinigų grąžinimo atveju nuo sumokėtos sumos atskaitomi su logistika susijusias išlaidas – pristatymo ir užnešimo kaštus padengia klientas.